Компьютерный портал
| Расширенный
  • Страница 3 из 3
  • «
  • 1
  • 2
  • 3
Модератор форума: Barmenchik, Drinko, V-Efremov, sander23, MedMeks  
Build 10130 проблема со звуком
285T108
Аватар 285T108


Сообщений: 597

Цитата JohnSUrnet ()
у меня кроме 16 бит и нету ничего, а на родную (интегрированную) звуковую не могу найти драйвер

а система при обновлении ничего на звук не ставит? у меня ставит мой родной VIA, который свежее чем на сайте матери почти на два года, где MS их берет, а на самом сайте VIA последний только на 8 от 12 года.
EvenTS
Аватар EvenTS


Сообщений: 40

у меня трабл со звуком начался после установки Advanced SystemCare PRO ((((
Reugan
Аватар Reugan


Сообщений: 110

У меня после обновки не нужно ставить 16 бит, все работает как надо
Юра-1
Отредактировано Юра-1 - 15.06.2015, 19:03
Аватар Юра-1


Сообщений: 522

EvenTS,
Цитата EvenTS ()
В Advanced SystemCare PRO

есть функция отмена всех изменений. Возьми восстанови что изменил и все увидиш , изза Advanced SystemCare PRO это или нет. Эта опция в Advanced SystemCare PRO.
proyounix
Отредактировано proyounix - 19.06.2015, 15:36
Нет аватара


Сообщений: 31

звук появился на звуковой карте recon3d champion после обновления windows 10147
vi2ta5l
Аватар vi2ta5l

Почетный

Сообщений: 153

А как насчёт передней панели??? Тыкал везде, сзаду звук идёт, а наушник спереди не могу включить
Arogorn
Нет аватара

Автор темы

Сообщений: 128

в билде 10158 опять нет звука, 16 битный режим не помогает) есть идеи у кого?
DeNiAL
Нет аватара


Сообщений: 3

Цитата Arogorn ()
в билде 10158 опять нет звука, 16 битный режим не помогает) есть идеи у кого?


У меня x-fi titanium, тоже отсутствовал звук, выставил звук 32бита, 48000гц, нажал проверку и звук появился - во всех режимах
Arogorn
Нет аватара

Автор темы

Сообщений: 128

Цитата DeNiAL ()
У меня x-fi titanium, тоже отсутствовал звук, выставил звук 32бита, 48000гц, нажал проверку и звук появился - во всех режимах

32бит увы нету, при попытке запустить любой тестовый - ошибка
pjslot
Нет аватара


Сообщений: 147

Цитата Arogorn ()
в билде 10158 опять нет звука, 16 битный режим не помогает) есть идеи у кого?

creative z - полёт нормальный!
Arogorn
Нет аватара

Автор темы

Сообщений: 128

Цитата pjslot ()
creative z - полёт нормальный!

я рад конечно за вас, но хотелось бы по делу комменты
Feudor888
Отредактировано Feudor888 - 30.06.2015, 21:56
Аватар Feudor888


Сообщений: 67

Цитата Arogorn ()

Толь ко сейчас исправил проблему со с звуком в билде 10158.
Помогло "Driver Genius Professional"
EvLeshy
Аватар EvLeshy


Сообщений: 83

Пропал звук в наушниках, никаких действий не было
Amoreklub
Нет аватара


Сообщений: 7

Цитата starteg ()
бывает затык звуком просто нужно зайти диспетчер устройств 1 раз отключить устройства потом включить и звук появится

Я удалил, перезагрузил. И ... обратно ничего не появилось. Сейчас в ДУ нет строки "Звуковые, аудио и видеоустройства". В настройках звука указано, что звуковые устройства не установлены. Что делать?
  • Страница 3 из 3
  • «
  • 1
  • 2
  • 3
Поиск:
В связи с введением в действие Постановления Правительства Российской Федерации от 14.11.2023 № 1905 т.н. "о запрете популяризации VPN" с 1 марта 2024 года - любое обсуждение способов обхода блокировок и VPN на портале запрещено!
Windows 11
Windows 10
Windows 8.1
Популярное
Опрос
Нравятся ли вам изменения произошедшие в Windows 10?
Всего ответов: 8496

Статистика Форума
Последние обновления тем
Популярные темы
Новые пользователи
14.07.2024|15:59
14.07.2024|14:54
14.07.2024|14:38
14.07.2024|14:01
14.07.2024|08:08
14.07.2024|07:50
13.07.2024|16:37
12.07.2024|14:05
12.07.2024|01:30
11.07.2024|21:19