Компьютерный портал
| Расширенный
ge_release(канал Canary)
  • Страница 2 из 4
  • «
  • 1
  • 2
  • 3
  • 4
  • »
Модератор форума: Barmenchik, V-Efremov, ptizz, adguard  
Скачать Windows 11 Insider Preview - сборка 26090.1
MedMeks
Аватар MedMeks

Администратор

Сообщений: 5463






Winaero Tweaker - незаменимый инструмент для настройки Windows

Временное объединение каналов Canary и Dev.




Windows 11 Insider Preview
26090.1.ge_release.240322-1257

Для успешного обновления до более новой версии вам необходимо деинсталлировать стороннее антивирусное ПО!

Официальная страница Windows 11 Insider Preview
Проверка системных требований для установки Windows 11:
WhyNotWin11 (рекомендуем)
WindowsPCHealthCheck
ReadySunValley


У кого ошибка про TPM 2.0, при 8 % быстренько заменяем файл appraiserres.dll в папке C:\$WINDOWS.~BT\Sources. Проверка наличия модуля будет пройдена успешно и скачивание продолжится. Если замена файла ничего не изменила, просто удалите этот файл.



netWanderer
Аватар netWanderer

Администратор

Сообщений: 4630

Цитата olegVK ()
А не пробовали управлять значком Копилота через настройки ПЗ?

Эта кнопка, вполне вероятно, может пропадать или задизеблена - у тех, у кого пропадает зачок Copilot'а из панели задач.
MrDrakoN
Аватар MrDrakoN


Сообщений: 129

Последние сборки(3 где то) на каналах dev и сannary не ставятся вообще никак. Даже если чистую установку запускаю потом после первой перезагрузки ноутбука винда не загружается и установка дальше не идет- черный экран и перезагрузка. Ошибка при обновлении 0xC1900101. Ноут кончено старый но процессор поддерживает инструкции SSE4А. Хотя по описанию написано что в системах с процессорами без поддержки этих инструкций просто не будет загружаться, что у меня собственно и происходит.
White_Wolf
Отредактировано White_Wolf - 30.03.2024, 16:41
Аватар White_Wolf

Модератор

Сообщений: 1347

Цитата MrDrakoN ()
Ноут кончено старый но процессор поддерживает инструкции SSE4А

А SSE4.1 поддерживается? Это обязательное требование.
А про 0xC1900101 чуть ранее (билдом или двумя ранее) уже что-то писали в описании выпуска..
MrDrakoN
Отредактировано MrDrakoN - 30.03.2024, 17:59
Аватар MrDrakoN


Сообщений: 129

Цитата White_Wolf ()
А SSE4.1 поддерживается? Это обязательное требование.

Неа 4.1 нету. https://ibb.co/7vNPWMm
Походу видимо все на этом. А это не как не обходится? предыдущие то сборки работали,
heisskalterengel
Нет аватара


Сообщений: 21

Цитата MrDrakoN ()
Ошибка при обновлении 0xC1900101

у тоже самое, проц I7-6700k, застрял на 26040 и все, дальше никак. С образа обновить тоже не дает.
MrDrakoN
Отредактировано MrDrakoN - 30.03.2024, 18:12
Аватар MrDrakoN


Сообщений: 129

Цитата heisskalterengel ()
у тоже самое, проц I7-6700k, застрял на 26040 и все, дальше никак. С образа обновить тоже не дает.

Ранее в сборка cannary была это проблема описана, я ждал её решения, в этой сборке кстати уже её в официальных проблемах нет. Может в каких драйверах дело? я вот раньше грешил на видеокарту. Инструкции SSE4.1, SSE4.2 или SSE4a процессор поддерживает?
42rus
Отредактировано 42rus - 30.03.2024, 20:03
Нет аватара


Сообщений: 152

Ошибка скачивания – 0x80070002 выскакивает при обновлении через ЦО, ошибка выскакивает на 8% хотя bat подменник запущен. Скачал образ с обходом запускаю setup и нечего не происходит. В чём причина?
heisskalterengel
Нет аватара


Сообщений: 21

Цитата MrDrakoN ()
Ранее в сборка cannary была это проблема описана, я ждал её решения, в этой сборке кстати уже её в официальных проблемах нет. Может в каких драйверах дело? я вот раньше грешил на видеокарту. Инструкции SSE4.1, SSE4.2 или SSE4a процессор поддерживает?

вроде как. https://ibb.co/ZV7WRgM

наверное решения не будет, или будет, но не скоро. Видеокарта Radeon Fury X.
netWanderer
Аватар netWanderer

Администратор

Сообщений: 4630

Цитата 42rus ()
ошибка выскакивает на 8% хотя bat подменник запущен. Скачал образ с обходом запускаю setup и нечего не происходит.

Что значит, в вашем понятии, bat подменник?
Если вы используете в системе ORM-Insider, то можно скачать iso-образ обычный, без обхода системных требований. Запускать нужно из под Windows. В этом случае отработает ORM-Insider нормально.
MedMeks
Аватар MedMeks

Автор темы
Администратор

Сообщений: 5463

Цитата MrDrakoN ()
Походу видимо все на этом. А это не как не обходится? предыдущие то сборки работали

Ну не совсем, вместо канала Canary или Dev нужно установить сборку из канала Beta.
Canary и Dev уже не пойдут, к сожалению инструкции проца не обойти.
Те способы обхода, которые были раньше, это обходы ПО, а инструкции проца это физическое железо.
42rus
Нет аватара


Сообщений: 152

ORM-Insider запустил он отработал. Скачал обычный образ. Запускаю сэтап и тишина ничего не происходит
netWanderer
Аватар netWanderer

Администратор

Сообщений: 4630

Цитата MedMeks ()
инструкции проца это физическое железо.

Согласен с MedMeks, аппаратную составляющую процессора не обойти, это его физическое построение.


Что можно еще сказать:
1. Ошибка 0xc1900101 в большинстве случаев связана с драйверами. Часть пользователей старается "всунуть" последние версии драйверов для видеокарт. Это не всегда прокатывает. На последних инсайдерских сборках в каналах обновления Dev и Canary майки стали в процессе обновления через ЦО сами "выдавать" драйвера для видеокарт, в частности, и если они отличаются от установленных у вас версий - это может приводить к ошибке 0xc1900101.
2. Мало кто смотрит на раздел восстановления у себя в системе. При обновлении в каналах Dev и Canary - сборки всегда создают после обновления раздел восстановления. Но дело в том, что на последних сборках этот раздел майки увеличили. Раньше он составлял порядка 558 Мб (в среднем), то теперь в Dev это 628 Мб, а в Canary - 629 Мб. Если у вас оставлен в системе старый раздел восстановления, то не знаю - возможно это то же может приводить к ошибке обновления.
alex192837465
Отредактировано alex192837465 - 30.03.2024, 23:31
Аватар alex192837465

Почетный

Сообщений: 5431

Online
Цитата netWanderer ()
При обновлении в каналах Dev и Canary - сборки всегда создают после обновления раздел восстановления.

Небольшое уточнение (из длительного наблюдения, правда могут быть нюансы - всё в руках майков):
- создается раздел, если он отсутствует (был удален или не было вообще);
- создается еще один раздел ("старый" остается не тронутым), если "старый" по какой-либо причине "не устраивает";
- используется существующий раздел, если размер "устраивает";
- увеличивается существующий раздел, если размер меньше необходимого.
Всё это относится к обновлению самих сборок (всех - от Стабильных до Canary), т.е. с XXXXX на YYYYY, как "по воздуху", так и с ISO образа. Тоже самое происходит и при "Полировке".
---
К Накопительным обновлениям (.zzzz) это не относится. По этой причине в январе одно из Накопительных обновлений (KB5034441) на 10-ке, которому нужен был раздел восстановления больший, чем существующий, приводило к ошибке 0x80070643.
dyadyajack
Нет аватара


Сообщений: 36

Цитата netWanderer ()
Что можно еще сказать:
1. Ошибка 0xc1900101 в большинстве случаев связана с драйверами.

странно, но пару сборок назад помогло отключение виртуализации в биосе blink
манипуляции с драйверами не помогали. тупо после перезагрузки нотик тупил несколько минут и возвращался на текущую версию системы.
andy040670
Отредактировано andy040670 - 31.03.2024, 13:40
Аватар andy040670


Сообщений: 356

Цитата dyadyajack ()
странно, но пару сборок назад помогло отключение виртуализации в биосе
манипуляции с драйверами не помогали. тупо после перезагрузки нотик тупил несколько минут и возвращался на текущую версию системы.

Может будет достаточно отключить "Изоляцию Ядра" в "Безопасность Виндовс"?
P/s
Отключить изоляцию при выключенной виртуализации не получится, так как этого пункта там не будет.
Отключить можно в реестре.
(в поиске набрать regedit затем клавиша Enter) по следующему пути:
Код

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\DeviceGuard\Scenarios\HypervisorEnforcedCodeIntegrity

Правой кнопкой мыши на HypervisorEnforcedCodeIntegrity и удалить этот раздел реестра. Затем перезагрузить компьютер.
Это вам вернет исходное состояние системы по Целостности памяти в Защите ядра.
Потом можно включать виртуализацию в биосе.
Что то мелкие нахимичили с виртуализацией. У меня проц поддерживает инструкции VTx и VT-d, но вот такая ерунда всё же происходит.
  • Страница 2 из 4
  • «
  • 1
  • 2
  • 3
  • 4
  • »
Поиск:
В связи с введением в действие Постановления Правительства Российской Федерации от 14.11.2023 № 1905 т.н. "о запрете популяризации VPN" с 1 марта 2024 года - любое обсуждение способов обхода блокировок и VPN на портале запрещено!
Windows 11
Windows 10
Windows 8.1
Популярное
Опрос
Нравятся ли вам изменения произошедшие в Windows 10?
Всего ответов: 8484

Статистика Форума
Последние обновления тем
Популярные темы
Новые пользователи
27.05.2024|19:24
27.05.2024|16:59
27.05.2024|16:32
26.05.2024|20:34
26.05.2024|15:56
26.05.2024|13:34
26.05.2024|12:15
26.05.2024|11:54
25.05.2024|20:11
25.05.2024|19:23