Компьютерный портал
| Расширенный
! Важно: Официальная программа бесплатного обновления до Windows 10
! Важно: Winaero Tweaker - незаменимый инструмент для настройки Windows
Проблема с отображением
Страница 1 из 11
Модератор форума: Drinko 
Компьютерный форум » О сайте и форуме » Предложения, пожелания, баги » Видеоролики в постах (Проблема с отображением)
Видеоролики в постах
Vietcongg
Отредактировано Vietcongg - 16.09.2017, 05:34
Аватар Vietcongg

Модератор

Сообщений: 96

С недавнего времени у меня такая вот ситуация с видеороликами с ютуба.
Если я в своем посте выкладываю ссылку на видеоролик, то в следующий раз, при открытии браузера
и заходе на портал для просмотра своего поста я не всегда, но периодически наблюдаю вместо видеоролика
пустое место. Если перезагрузить страницу, то ролик появляется. Это происходит не всегда, а спонтанно.
То ролик есть, то его нет... Интересно, в чем может быть причина.
Проверял на всех хромых браузерах. Слимжет, Цент, Опера и Яндекс...

Lenchik
Аватар Lenchik

Почетный

Сообщений: 4666

Это по моему кривой движок у сайта. У меня ваши ролики то же пропадали.


Vietcongg Автор темы
Аватар Vietcongg

Модератор

Сообщений: 96

Цитата Lenchik ()
Это по моему кривой движок у сайта. У меня ваши ролики то же пропадали.

Спасибо за сообщение. Будем ждать ответа от Администрации.
Drinko
Аватар Drinko

DG Win&Soft
Администратор

Сообщений: 11400

Vietcongg, несколько уточняющих вопросов:

1. Как именно были вставлены ролики:
    простой ссылкой: https://www.youtube.com/watch?v=c-vBs5Bqc4M
    или через код: [video]https://www.youtube.com/watch?v=c-vBs5Bqc4M[/video]
Пример ссылкой:

https://www.youtube.com/watch?v=c-vBs5Bqc4M

Пример кодом:



Какой из этих плееров пропадает?

2. Какие расширения установлены в браузере?

3. Какой антивирус используется?
Цитата Vietcongg ()
периодически наблюдаю вместо видеоролика пустое место

Скриншот сделайте как это выглядит на странице.


-------
Во имя ALTа, CTRLа и святого DELETE
Enter
-------
База знаний по Windows 8.1 | Качаем Драйвера
Lenchik
Аватар Lenchik

Почетный

Сообщений: 4666

Drinko, У меня всего один раз пропали в болталке. При следующем включении уже были на месте. Антивирус дефендер штатный.
Скриншот уже не сделать, но не было даже следа, не было к примеру квадратика с крестиком, как бывает если ссылка на картинку недоступна.
Vietcongg Автор темы
Отредактировано Vietcongg - 16.09.2017, 13:23
Аватар Vietcongg

Модератор

Сообщений: 96

Цитата Drinko ()
Как именно были вставлены ролики:

Вставляю ссылку через кнопку и получается именно так, как у вас:



Простой ссылкой не вставляю видео.
Цитата Drinko ()
Какие расширения установлены в браузере?

Фригат, Adguard, ImTranslator, Chrome Font Rendering Control
Цитата Drinko ()
Какой антивирус используется?

ESET NOD32 Antivirus 10.1.219.1 Final
Цитата Drinko ()
Скриншот сделайте как это выглядит на странице.

Drinko
Аватар Drinko

DG Win&Soft
Администратор

Сообщений: 11400

Цитата Vietcongg ()
Примерно вот так

Что-то мешает подгрузиться библиотеке JQ.. будем разбираться.
Цитата Vietcongg ()
Простой ссылкой не вставляю видео

Очень даже зря - при вставке через код не только страница грузится заметно дольше, но и браузер съедает больше ресурсов системы из-за подгрузки всех библиотек с сервиса YouTube на страницу сайта.
-------
Во имя ALTа, CTRLа и святого DELETE
Enter
-------
База знаний по Windows 8.1 | Качаем Драйвера
Vietcongg Автор темы
Отредактировано Vietcongg - 16.09.2017, 13:48
Аватар Vietcongg

Модератор

Сообщений: 96

Цитата Drinko ()
Очень даже зря - при вставке через код
не только страница грузится заметно дольше, но и браузер съедает больше ресурсов системы из-за подгрузки всех библиотек с сервиса YouTube на страницу сайта.

Вот за совет большое спасибо! Теперь буду вставлять именно ссылкой!
Vietcongg Автор темы
Отредактировано Vietcongg - 22.09.2017, 09:43
Аватар Vietcongg

Модератор

Сообщений: 96

Цитата Drinko ()
Очень даже зря - при вставке через код
не только страница грузится заметно дольше

Сегодня в болталке чужое, ( не свое) видео, размещенное по ссылке, а не по коду так же не было видно. unsure
Только после перезапуска браузера или после обновления страницы видео вновь появляется...
Компьютерный форум » О сайте и форуме » Предложения, пожелания, баги » Видеоролики в постах (Проблема с отображением)
Страница 1 из 11
Поиск:

PCPortal требуется ваша поддержка!

Нашему сайту срочно требуется ваша поддержка для оплаты хостинга.

Мы будем рады любой помощи - >>подробнее<<

Автоматический перевод в VIP-группу при поддержке от 300р.

Дебетовая карта «Открытие–Рокет»

MasterCard World с PayPass. Стильная, надёжная и выгодная.

→ Полностью бесплатное обслуживание.
→ Кэшбэк до 10%.
→ 7.5% процентов на остаток независимо от суммы.
→ Снятие наличных без комиссии в любом банкомате.
→ Бесплатное пополнение и снятие наличных.

500р. уже на счету в подарок!

Получить карту бесплатно

Windows 10
Windows 8.1
Популярное
Опрос
Нравятся ли вам изменения произошедшие в Windows 10?
Всего ответов: 7388

Статистика Форума
Последние обновления тем
Популярные темы
Новые пользователи
[24.09.2017|14:44]
[24.09.2017|14:24]
[24.09.2017|12:47]
[24.09.2017|07:46]
[24.09.2017|00:32]
[24.09.2017|00:10]
[23.09.2017|22:38]
[23.09.2017|19:57]
[23.09.2017|19:47]
[23.09.2017|17:01]
Загрузка...