Компьютерный портал
| Расширенный
вывод изображения
  • Страница 1 из 1
  • 1
Модератор форума: Core-2, MedMeks  
Компьютерный форум » Железо » Железные вопросы » проблема с изображением. (вывод изображения)
проблема с изображением.
rustammm599
Нет аватара


Сообщений: 3

Всем привет!
начну с железа :
материнка Biostar TH55HD tSeries socket 1156
проц i3 540
оперативная память kingston 4x4gb 1600мгц ddr3 pc3-12800
видеокарта GTX 660 Palit
БП новый 450 ватт aerocool (стоял старый на 300 ватт.)
да, знаю что железо древнее, собрать решил для серфа в интернете, побюджетней. Все комплектующие для ПК Б\У (кроме оперативной памяти и блока питания)
ситуация такова, после установки всех комплектующих в корпус пк (когда еще был бп на 300 ватт) пк стартовал спикер не пищал вовсе, стартануло с 3-4 раза, при загрузке логотипа материнки, не издавал никаких сигналов, просто включился, и завис на логотипе матери, где выбор зайти в биос или скипнуть и продолжить загрузку.
помог только хард ресет
после ресета стартанул, зашел в биос и опять завис. так же перезагрузил и завис после того как выбрал приоритет жестких дисков, для установки винды.
далее решил поступить методом исключения, вытащил видеокарту, запустился на встройке, дошел до установки винды и завис, выключил, вытащил 3 плашки оперативки, оставив одну, запустил, накатил винду (около 7-10 минут) и при перезагрузке не стартанул пк, как это проявляется - на материнке есть индикаторы Жеских дисков, подключено 2 диска 2.5" hdd samsung старички на 1тб и 250 гб. эти индикаторы при нормальной работе пк горят стабильно, а тут из двух индикаторов горит один, и пк не стартует, помогла только так же перезагрузка. и то с 3-4 раза.
далее пошел в магазин, купил БП на 450 ватт, думая что просто не хватает напруги, потому что старый БП с видеокартой стартовал но ему было очень трудно, т.к. стартовал так же не с первого раза.
после покупки нового БП, поставил всё на свои места, запустил ПК, зашел в Винду, установил браузер, и пк опять повис, спустя ориентировочно 10 минут.
далее при перезагрузке, произошла такая же пролема с запуском (с 4 раза стартанул)
включаю пк, решил запустить MemTest
запустил, и ушел по своим делам, прошло около 30-40 минут, подхожу к пк и он так же завис на 24 минутах с копейками на #5 тесте
выключил пк и ушел спать, т.к. время было уже 2 ночи.
p.s. спикер начал пищать после примерно 10-ти перезапусков (когда планки памяти вынимал, проверял на работоспособность их, т.к. они новые)
не могу разобраться и понять в чем проблема, уже всё 10 раз почистил, включая видеокарту, заднюю часть материнской платы, обнаружил на месте пайки оперативной памяти на одном припое небольшую ржавчину, так же её зачистил, и после этого уже запускал мемТест
помогите советом, что делать, биос сбрасывал, разгоном не баловался, и вероятно именно в какой то железке проблема, не могу понять только в какой и как её лечить
Известно что кондёры все целые, и они твердотельные, по крайней мере при визуальном просмотре под лупой. прогаров нет, грешу почему то на оперативку, т.к. зависание картинки обычно их за оперативки, после зачистки ржавого контакта, начал работать дольше. уже не знаю куда лезть, пайкой не занимался не разу.

Добавлено (28.03.2023, 08:07)
---------------------------------------------

Цитата rustammm599 ()
так же перезагрузил и завис

под словом завис имею ввиду того что картинка есть, но нет реакции пк на команды клавиатуры или мышки, просто намертво стоит изображение.
кстати вспомнил что при МемТесте ПК завис, НО сверху возле стова memtest стоит плюс который Мигал! так же чуть ниже мигало нижнее подчеркивание, но тест не продолжался и время так же остановилось (время от начала теста)
Lenchik
Аватар Lenchik

Почетный

Сообщений: 9109

rustammm599, HDD все отключите и запустите Mem Test с флэшки. Будет или нет зависать?
rustammm599
Нет аватара

Автор темы

Сообщений: 3

Цитата Lenchik ()
HDD все отключите и запустите Mem Test с флэшки. Будет или нет зависать?

попробую отпишусь какая будет реакция

Добавлено (01.04.2023, 07:28)
---------------------------------------------
собственно теперь другая проблема.
начну с самого начала.
погонял в тестах, всё висло, тормозило. один товарищ предложил поменять процессор и поставить другой на эту же мать.
поменял на i5 660 3.33Ghz
поменял, при этом не устанавливал видеокарту. запустился на встройке без проблем, прошел все тесты, так же тестировал Жесткие диски, один из них был в плачевном состоянии (который на 1TB) но на нем небыло системы,просто скинул провода от него.
после чего, пройдя все тесты, установил видеокарту (GTX 660 palit), запустил и картинка остановилась на логотипе материнки(опять такие же симптомы). перезагрузил, запустился дошел до винды, установил драйвера на видеокарту, после установки, когда экран оптимизируется, перестраивает разрешение пк завис.
в очередной раз перезагрузил, уже не хард ресетом, а просто нажал на кнопку ресета, и через пару секунд пк перезагрузился. Начал запускаться и сыпать артефактами О_О я в шоке, естественно. вырубил пк, вытащил карточку, почистил ластиком контакты (по дедовскому методу) вставил, опять артефачит.... после раздумий решил прогреть карточку (благо опыт с такими вещами есть), прогрел, вставил и это чудо заработало, но не на долго, около 10-15 минут, опять зависло, я психанул и ушел спать.
раз уж дело с видеокартой, то решил проверить карточку на другом пк, но это будет уже завтра.
грешу почему то на материнку, потому что! сегодня, при запуске, я решил карточку прижать пальцами, что контакт был получше, как говорится: чем чёрт не шутит. и это дело работало в течении 15 минут пока пальцы не устали её держать(потом карточка просто зависла).
тут уже собственно назревает другой вопрос, как быть с этими контактами на PCI слоте.
хотя... это может быть уже контакты на видеокарте пришли в негодность...
Еще такая тема видеокарточка поддерживает PCI версии 3.0, а мать Только с поддержкой 2.0 играет ли какую либо роль эта инфа, мало ли совместимость у них паршивая, хотя где то вычитал что там всё одинаково, только в версии 2.0. и 3.0 разница в производительности что то около 7%

Lenchik
Отредактировано Lenchik - 01.04.2023, 07:59
Аватар Lenchik

Почетный

Сообщений: 9109

Цитата rustammm599 ()
Жесткие диски, один из них был в плачевном состоянии (который на 1TB)


Я выше на это и намекал. Старый самсунг, это 100% труп. Они новые то через раз работали. Недаром они это завод Seagate продали. Из самих ниxpeна не получалось.
Отключите его совсем. То что на нем нет системы, не имеет значения. Он всё равно будет вешать компьютер, если подключен к материнке. HDD именно так и вешают систему. На экране неподвижное изображение и компьютер ни на что не реагирует.

Видеокарта тоже труп. Прогрев помогает, значит точно она. Но даже если прогрев вам поможет, под нагрузкой она снова откажет. Ищите другую видеокарту.
rustammm599
Нет аватара

Автор темы

Сообщений: 3

Цитата Lenchik ()
Видеокарта тоже труп

завтра попробую в другой пк на работе засунуть видеокарту, проверить в ней ли дело, жесткий диск уже в страну потерянных вещей отправился) Спасибо за инфу, думал "старые" самсунги живут лет по 50 (утрировано), т.к. у самого был жесткий от самсунга, работал и трудился без БЭДов порядка 10 лет пока сын не решил нотбук залить газировкой

Добавлено (03.04.2023, 09:20)
---------------------------------------------
проверил я, собственно, видеокарту. Работает как часики, около часа в волосатом бублике гонял.
теперь остается только материнка, подумываю что слот PCI express x16 полетел. ибо изображение на встройке показывает нормально, и без проблем проходит каждый тест.
может кто то сталкивался с ремонтом данных слотов, визуально слот в порядке, без прогаров, прорех нет.
дорожки, кондеры, всё в норме, мб из за провисания контакты отошли и где то коротят, поэтому зависает изображение.
подскажите кто с подобным сталкивался, и как лечил, купить мать на таком же сокете есть возможность, только вот хочется уже доковырять эту сборку, не сдаваясь)
P.S. из всего железа уже было заменено всё кроме матери, а именно.
было: БП 300 ватт ноунейм, стало: БП Aerocool 450W (куплент, на гарантии)
было: проц i3 540, стало: i5 660
не было планок ОЗУ, куплено 4X4 DDR3 1600Мгц.
небыло видеокарты, приоблер на авито, проверен, как упоминалось выше, со всеми стресс тестами справился на отлично. (только на работе вставил в пк, запустил тест, спустя пол часа чуть ногу не расплавил, 79градусов, пк на полу стоял))
жесткий диск 250 остался доживать в этой сборке, т.к. по кристал диску всё хорошо, время работы около 1800 часов, запусков только многовато, около 2229 раз, с учетом моих запусков.
не были поменяны провода SATA, а так же проводка от корпуса, ну, думаю тут менять этого не стоит. но на всякий случай купил еще провод SATA проверю.
тк что методом исключения остаётся только материнская плата. (может это и не разьем PCIexpress x16, не эксперт.. может быть это и с сокетом проблемы..

Компьютерный форум » Железо » Железные вопросы » проблема с изображением. (вывод изображения)
  • Страница 1 из 1
  • 1
Поиск:
В связи с введением в действие Постановления Правительства Российской Федерации от 14.11.2023 № 1905 т.н. "о запрете популяризации VPN" с 1 марта 2024 года - любое обсуждение способов обхода блокировок и VPN на портале запрещено!
Windows 11
Windows 10
Windows 8.1
Популярное
Опрос
Нравятся ли вам изменения произошедшие в Windows 10?
Всего ответов: 8476

Статистика Форума
Последние обновления тем
Популярные темы
Новые пользователи
18.04.2024|15:51
18.04.2024|15:36
18.04.2024|14:39
18.04.2024|08:44
17.04.2024|17:44
17.04.2024|08:05
17.04.2024|03:52
17.04.2024|00:54
16.04.2024|22:26