Компьютерный портал
| Расширенный
R2.49
  • Страница 2 из 2
  • «
  • 1
  • 2
Модератор форума: sawq, MedMeks  
Компьютерный форум » Железо » Драйверы » Нет звука на задней панеле,Windows 7 ASUS P5K (R2.49)
Нет звука на задней панеле,Windows 7 ASUS P5K
GumaNoiD
Нет аватара

Автор темы

Сообщений: 7

Пробывал surround-эффекты ...
пробывал и стерео - тоже самое...
Втыкаю в iphone - работает
Втыкаю в нетбук под ХР - работает
winter
Отредактировано winter - 15.07.2010, 10:36
Нет аватара

Почетный

Сообщений: 1

Вот и у меня аналогичная проблемма на Windows 7, но с мамкой Gigabyte P55-USB3. Установил с оригинального диска драйвера для мамки. Подрубаю динамики на заднюю панель - звука нет. На передней панели всё нормально - работают. Да и в заднем порте чувствоется, что какой-то конект присутствует, т.к. при неполном втыкании штекера в колонках слышаться "шорох", но звук, даже тестовый не проходит. С колонками и с кабелем однозначно всё нормально, т.к. работали на старой маме с обеих сторон и работают на новой, спереди. Колонки к слову обычные, стерео-спикеры, втыкаю правильно, в зелёный вход (front), в диспетчере устанавливаю настройки на "Stereo Speakers (rear)". В принципе диспетчер и сам распознаёт куда и какой тип колонок я воткнул, т.к. визуально отображает зелёный вход-задняя панель, мне лишь нужно только подтвердить.
Так я и не понял из темы, проблема ли это физическая или драйверная. Может не надо было ставить драйвер с диска, но я как-то не подумал, что родной драйвер может делать проблемы, да и вообщем делал не выборочную установку, а тупо ставил все приложения в один заход. В спецификациях материнской платы указанно, что она использует Realtek ALC888 codec. Может в BIOS(е) нужно что-нибудь перестроить? Я в этих делах профан вообщем-то, но материнки меняю не первый раз, а с такой проблемой сталкиваюсь впервые. На другом компьютере, после замены материнки, звук нормально пошёл на обеих панелях, на родном драйвере. Там правда другая мать - Gigabyte X58A-UD3R и немного другой кодек ALC889, но драйвера ставил таким же макаром, все подряд, в BIOS не лазил, ничего там не трогал. Посоветуйте, что делать-то.
yuriyvi
Нет аватара


Сообщений: 2

Цитата (harikovich)


GumaNoiD, Это твоя?

Для 5.1 CTR- центральный канал, side - тыловые (в 5.1 это тыл, хотя называются боковыми как для 7.1). Ну и front - передние. Если 7.1- тыл- rear, боковые- side. Так?
Отключи все остальное

и пробуй проверку в диспетчере Realtek(нажимай на каждую колонку) »

у меня тож такая же
помогите, хочу "слышать"

harikovich
Аватар harikovich

Почетный

Сообщений: 3595

yuriyvi,
Компьютерный форум » Железо » Драйверы » Нет звука на задней панеле,Windows 7 ASUS P5K (R2.49)
  • Страница 2 из 2
  • «
  • 1
  • 2
Поиск:
В связи с введением в действие Постановления Правительства Российской Федерации от 14.11.2023 № 1905 т.н. "о запрете популяризации VPN" с 1 марта 2024 года - любое обсуждение способов обхода блокировок и VPN на портале запрещено!
Windows 11
Windows 10
Windows 8.1
Популярное
Опрос
Нравятся ли вам изменения произошедшие в Windows 10?
Всего ответов: 8483

Статистика Форума
Последние обновления тем
Популярные темы
Новые пользователи
21.05.2024|22:12
21.05.2024|14:42
21.05.2024|11:54
20.05.2024|21:47
20.05.2024|01:36
19.05.2024|20:22
19.05.2024|19:04
19.05.2024|15:01
19.05.2024|13:55
18.05.2024|14:16