Компьютерный портал
| Расширенный
! Важно: Официальная программа бесплатного обновления до Windows 10
! Важно: Winaero Tweaker - незаменимый инструмент для настройки Windows
Страница 1 из 41234»
Модератор форума: Barmenchik, Drinko, V-Efremov, sander23 
Компьютерный форум » Операционные системы » Windows 10 » Ошибка - Платформа .NET 4.5 не установлена
Ошибка - Платформа .NET 4.5 не установлена
Veter10
Отредактировано Veter10 - 16.03.2015, 07:39
Аватар Veter10

Почетный

Сообщений: 339

Добрый день! Установил новый билд 10036. Машина: ноутбук Lenovo IdeaPad Y580.
Не получается установить программу Autodesk AutoCAD Civil 3D 2015.
Начинаю установку, ставится DirectX, библиотеки, на установке основных файлов появляется сообщение: "Платформа .NET 4.5 не установлена. Приложение Autodesk AutoCAD Civil 3D 2015 не может быть установлено без этого компонента. Обратитесь к системном администратору для получения дополнительной информации."
При этом в "Программы и компоненты" NET включен. На предыдущем билде все работало без проблем.
P.S. Порылся в реестре, оказывается установлена версия .NET 4.6.00042. Может в этом дело?

deep5805
Аватар deep5805

Почетный

Сообщений: 163

Аналогичная проблема при установке любого продукта Autodesk мне кажется что версия .Net Framework 4.6 в этой сборке не совместима с прошлыми версиями потому что в 9926 тоже стоит Net 4.6 ну все таки это слив он и есть слив не зря ег майки не выложили в паблик все таки autodesk ближайший соратник мелкософта


Veter10
Аватар Veter10

Автор темы
Почетный

Сообщений: 339

Решил вопрос следующим образом: откатился на 9926, установил все необходимые программы, обновился до 10036 - все запускается и работает.
deep5805
Аватар deep5805

Почетный

Сообщений: 163

аналогично потому что при обновлении .net не обновляется до новой версии специально проверил в логе обновления
Drinko
Аватар Drinko

DG Win&Soft
Администратор

Сообщений: 11447

Veter10, еще как вариант - программа не видит более новую версию .NET, в этом случае можно применить твик UseLatestNet.
-------
Во имя ALTа, CTRLа и святого DELETE
Enter
-------
База знаний по Windows 8.1 | Качаем Драйвера
deep5805
Отредактировано deep5805 - 18.03.2015, 07:51
Аватар deep5805

Почетный

Сообщений: 163

Цитата Drinko ()
Veter10, еще как вариант - программа не видит более новую версию .NET, в этом случае можно применить твик UseLatestNet

Вчера специально установил 10036 начисто применил этот твик результат нулевой Утилита Asoft Net Version detector пишет что установлена более новая неизвестная ей версия .Net
Думаю что майки здесь в плане совместимости версий что то недоработали хотя Framework основа многих прикладных программ.печалька что пожаловаться им на эту версию нельзя
Вот дословно :<32Bit>
4.6.42.0
->C:\Windows\Microsoft.NET\Framework\v4.0.30319
4.6.42.0
->C:\Windows\Microsoft.NET\Framework64\v4.0.30319

< Installed .NET Frameworks >
.NET FW 4.6 Unknown build:393258 (CLR:4.0)
Veter10
Аватар Veter10

Автор темы
Почетный

Сообщений: 339

Как в новом билде (10041) с нетфреймворком дела? У кого есть возможность проверьте - ставится Autocad Civil 3D 15?
deep5805
Аватар deep5805

Почетный

Сообщений: 163

Цитата Veter10 ()
Как в новом билде (10041) с нетфреймворком дела? У кого есть возможность проверьте - ставится Autocad Civil 3D 15?

Все ставится и работает
d6d0290b
Аватар d6d0290b


Сообщений: 3628

10041. Установил UseLatestNet. После перезагрузки тишина:

Не может драйвер установится из-за ошибки в версии Фрамворк 4.5.
kelt_77
Аватар kelt_77


Сообщений: 78

у меня не устанавливается из-за этого AutoCAD 2015....переезжаю обратно на 8.1
Костяра
Аватар Костяра


Сообщений: 1

Весь день провозился с 10041, всё летает, всё супер! - но в оконцовке виснет....
Не установились дрова AMD, вручную ставил,
и .NET Framework нужно вручную включать.
d6d0290b
Аватар d6d0290b


Сообщений: 3628

Цитата Костяра ()
.NET Framework нужно вручную включать.

Знать бы где 4.5 версию включить, вопросов бы не было.
yurcher
Отредактировано yurcher - 23.03.2015, 11:38
Нет аватара


Сообщений: 3

Проблему решил чистой установкой 9926 с установкой нужных программ и последующим обновлением до 10041. AutoCAD 2015 работает нормально.
Была возня с удалением папки Windows old.
d6d0290b
Аватар d6d0290b


Сообщений: 3628

Цитата yurcher ()
Проблему решил чистой установкой 9926 с установкой нужных программ и последующим обновлением до 10041.

Это не наш метод. ))) Чистая установка есть чистая.
Dаwid
Нет аватара


Сообщений: 10

Решения не нашли?
Компьютерный форум » Операционные системы » Windows 10 » Ошибка - Платформа .NET 4.5 не установлена
Страница 1 из 41234»
Поиск:
Windows 10
Windows 8.1
Популярное
Опрос
Нравятся ли вам изменения произошедшие в Windows 10?
Всего ответов: 7523

Статистика Форума
Последние обновления тем
Популярные темы
Новые пользователи
[23.01.2018|16:08]
[23.01.2018|14:09]
[23.01.2018|11:25]
[23.01.2018|08:02]
[23.01.2018|06:31]
[23.01.2018|03:23]
[22.01.2018|21:38]
[22.01.2018|20:25]
[22.01.2018|19:57]
[22.01.2018|18:46]