Компьютерный портал
| Расширенный
! Важно: Официальная программа бесплатного обновления до Windows 10
! Важно: Winaero Tweaker - незаменимый инструмент для настройки Windows
Страница 1 из 141231314»
Модератор форума: sawq 
Компьютерный форум » Железо » Драйверы » VIA High Definition Audio
VIA High Definition Audio
benya
Отредактировано benya - 15.12.2010, 09:34
Нет аватара


Сообщений: 1

HDAUDIO\FUNC_01&VEN_1106&DEV_E721&SUBSYS_10192683&REV_1001
HDAUDIO\FUNC_01&VEN_1106&DEV_E721&SUBSYS_10192683

помогите плз


Drinko
Аватар Drinko

DG Win&Soft
Администратор

Сообщений: 11446

benya, у Вас VIA High Definition Audio, попробуйте один из драйверов:

http://dlcdnet.asus.com/pub....in7.zip
http://dlcdnet.asus.com/pub....in7.zip
http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5KPL-AM/v7400a.zip

Или воспользуйтесь автоматическим сервисом установки драйверов VIA: http://download.viatech.com/en/support/driversSelect.jsp


-------
Во имя ALTа, CTRLа и святого DELETE
Enter
-------
База знаний по Windows 8.1 | Качаем Драйвера
Mongrel
Отредактировано Mongrel - 21.02.2011, 15:21
Нет аватара


Сообщений: 4

Вчера переустановил Windows 7 x64. Странным образом пропал звук, хотя драйвера все ставились как обычно с родного диска (до перeустановки всегда все работало).
ID оборудования - HDAUDIO\FUNC_01&VEN_1106&DEV_4441&SUBSYS_104383D0&REV_1001 и HDAUDIO\FUNC_01&VEN_1106&DEV_4441&SUBSYS_104383D0
Система - Win7 x64
Материнка - P7P55D
Все страницы прочел - ничего не помогло.
Drinko
Аватар Drinko

DG Win&Soft
Администратор

Сообщений: 11446

Mongrel, проверяем какое устройство стоит по умолчанию https://pcportal.org/forum/39-155-26001-16-1294682632

Если не работают передние разъемы - читаем здесь https://pcportal.org/forum/39-155-16897-16-1277066178

-------
Во имя ALTа, CTRLа и святого DELETE
Enter
-------
База знаний по Windows 8.1 | Качаем Драйвера
Mongrel
Нет аватара


Сообщений: 4


звука нет на задней панели, передняя мне не интересна.
Drinko
Аватар Drinko

DG Win&Soft
Администратор

Сообщений: 11446

Цитата (Mongrel)
HDAUDIO\FUNC_01&VEN_1106&DEV_4441&SUBSYS_104383D0&REV_1001 »

VIA High Definition Audio
-------
Во имя ALTа, CTRLа и святого DELETE
Enter
-------
База знаний по Windows 8.1 | Качаем Драйвера
Mongrel
Нет аватара


Сообщений: 4

Да, поставил драйвера с сайта Асуса, теперь есть пощелкивание при включении и выключении звука. Но звука так и нет.
Drinko
Аватар Drinko

DG Win&Soft
Администратор

Сообщений: 11446

Mongrel, попробуйте эти http://dlcdnet.asus.com/pub....in7.zip
-------
Во имя ALTа, CTRLа и святого DELETE
Enter
-------
База знаний по Windows 8.1 | Качаем Драйвера
Mongrel
Нет аватара


Сообщений: 4

Поставил, удалив полностью все предыдущие. Звука нет.
Zampolittt
Нет аватара


Сообщений: 2

При покупке компа на диске прилагались дрова на мамку ASUS P5KPL - Atheros AR8121/AR8113/AR8114PCI-E Ethernet Controller.
VIA High Definition Audio. и Intel Chipset.
Но после инсталляции Windows 7 Ultimate Retail x86 with SP1 RTM (RUS) или Windows 7 Ultimate Retail x64 with SP1 RTM установка этих драйверов не запускается - пишет о не соответствии оборудования.
Указание о совместимости с Windows 7 не спасает - в чем проблема - ведь ранее я ставил эти же дрова на Windows7 32- 64 bit- но без сервис пака.
Intel® Core™2 Duo CPU E7400 @ 2.80GHz 4.0 гб памяти.
Пжалста помогите советом или подтолкните в нужном направлении.
harikovich
Отредактировано harikovich - 14.03.2011, 00:06
Аватар harikovich

Почетный

Сообщений: 3603

Zampolittt, А зачем их все ставить с диска- в диспетчере вопросы? Пора бы об установочных дисках забыть.
Пробуем автоустановку http://driveragent.com/via/instructions
А еще веселее Driver Genius Professional
HakobStudio
Аватар HakobStudio


Сообщений: 100

Помогите пожалуйста с VIA High Definition Audio в W8DP 32 бит
При установке дает
Зарание спс
Drinko
Аватар Drinko

DG Win&Soft
Администратор

Сообщений: 11446

HakobStudio, не вижу ИД оборудования.
-------
Во имя ALTа, CTRLа и святого DELETE
Enter
-------
База знаний по Windows 8.1 | Качаем Драйвера
HakobStudio
Аватар HakobStudio


Сообщений: 100

HDAUDIO\FUNC_01&VEN_1106&DEV_4397&SUBSYS_101929A7&REV_1000
HDAUDIO\FUNC_01&VEN_1106&DEV_4397&SUBSYS_101929A7
Drinko
Аватар Drinko

DG Win&Soft
Администратор

Сообщений: 11446

HakobStudio, модель материнской платы?

Драйвера из поста #2 все проверяли?

Как вариант - попробуйте устанавливать в ручном режиме через диспетчер устройств:
Цитата (Drinko)
Извлекаем все файлы обычным WinRAR'ом в любую папку --> заходим в Диспетчер устройств --> выбираем проблемное устройство --> Обновить драйвер --> Выполнить поиск файлов на этом компьютере --> Выбрать драйвер из списка уже установленных драйверов --> Установить с диска --> Обзор --> выбираем папку с распакованным драйвером --> выбираем .inf-файл --> ОК --> игнорируем предупреждение Системы --> жмём Все равно установить. »
-------
Во имя ALTа, CTRLа и святого DELETE
Enter
-------
База знаний по Windows 8.1 | Качаем Драйвера
Компьютерный форум » Железо » Драйверы » VIA High Definition Audio
Страница 1 из 141231314»
Поиск:
Windows 10
Windows 8.1
Популярное
Опрос
Нравятся ли вам изменения произошедшие в Windows 10?
Всего ответов: 7511

Статистика Форума
Последние обновления тем
Популярные темы
Новые пользователи
[19.01.2018|14:07]
[19.01.2018|13:55]
[19.01.2018|12:21]
[19.01.2018|12:02]
[19.01.2018|01:51]
[18.01.2018|22:46]
[18.01.2018|22:32]
[18.01.2018|16:29]
[18.01.2018|13:45]
[18.01.2018|13:35]